Forumsee logo
Forumsee » Mobility » Android » Read message
RSS: Subscribe to RSS

Eclipse Shows SDK version is 8 but it is newer

Android Lounge - Android Forums - androidforums.com
Hello everyone

i have recently installed eclipse Version: 4.2.1 with android SDK r21.

but when i want to start a new project with some of templates i get messages like this one:

"Navigation Type "Fixed Tabs + Swipe" requires a minimum SDK version of at least 11, and the current min version is 8"

since i have installed r21 from android does anyone know what eclipse is looking for???
Date: Feb 22, 2013   



Last videos:

How to flash motorola droid razr xt912 with windows utilities
How to flash motorola droid razr xt912 with windows utilities
LYF ck 5009 FRP Reset Guide
LYF ck 5009 FRP Reset Guide
LYF ck 5009 FRP Reset Guide
LYF ck 5009 FRP Reset Guide
Meizu M3 Note Owners Thread
Meizu M3 Note Owners Thread
Meizu M3 Note Owners Thread
Meizu M3 Note Owners Thread
Meizu M3 Note Owners Thread
Meizu M3 Note Owners Thread
Transfer, Manage, Backup Data on Samsung Galaxy S7
Transfer, Manage, Backup Data on Samsung Galaxy S7
Google I/O 2016 video demo shows how Android apps will work on Chromebooks
Google I/O 2016 video demo shows how Android apps will work on Chromebooks

Tags

Cars ·
Travel ·
Pets ·
production-frontend