Forumsee logo
Forumsee » Mobility » Windows phone » Read message
RSS: Subscribe to RSS

Manifest merger failed : uses-sdk:minSdkVersion 10 cannot be smaller than version 14 declared in lib

Windows Phone Source - winsource.com
I have just created a new project and gave it the same settings, concerning SDK target version, as my other project that compiles perfectly well.

So why won't this project compile?

Where is this setting in Android Studio?

Error:Execution failed for task ':approcessReleaseManifest'.

> Manifest merger failed : uses-sdk:minSdkVersion 10 cannot be smaller than version 14 declared in library [com.android.support:design:26.0.0-alpha1] C:\Users\Greg\.android\build-cache\35f042b0eab7d31be32f30928643cbb59ab0ec69\output\AndroidManifest.xml

Suggestion: use toolsverrideLibrary="android.support.design" to force usage

 
Date: Oct 12, 2017   


Last videos:

on Sprint Galaxy S4
on Sprint Galaxy S4
YouTube go
YouTube go
Problem with Sound - android Navi System
Problem with Sound - android Navi System
Problem with Sound - android Navi System
Problem with Sound - android Navi System
Android Racing games!
Android Racing games!
YouTube TV - YouTube launches its own streaming TV Service in U.S
YouTube TV - YouTube launches its own streaming TV Service in U.S
The latest Galaxy Note 7 battery explosion happened in a conference room today
The latest Galaxy Note 7 battery explosion happened in a conference room today
Someone in Taiwan cooks a thin slice of meat on a tin foil wrapped Galaxy Note 7
Someone in Taiwan cooks a thin slice of meat on a tin foil wrapped Galaxy Note 7

Tags

Cars ·
Travel ·
Pets ·
production-frontend