Forumsee logo
Forumsee » Mobility » Windows phone » Read message
RSS: Subscribe to RSS

No sound when I get called

Windows Phone Source - winsource.com
Hey,

I bought a new phone like a week ago, the Lenovo (Vibe) C2 K10a40 running Android 6.0, and the phone works perfectly fine, except for one thing. As you read in the title when someone calls me (yeah, people still use that function of the phone) there's no sound, even though the volume is set to max. It's only vibrating. Also, after I reboot the phone the problem seems to be fixed, but after an hour or two it comes back again. Another weird thing is that if I change the ringtone and then reboot it goes back to the default one. I tried factory resetting but obviously that didn't work. Any ideas on how to fix it or should I just return it and get another one?

 
Date: May 18, 2017   


Last videos:

YouTube picture in picture mode for any phone!
YouTube picture in picture mode for any phone!
on Sprint Galaxy S4
on Sprint Galaxy S4
YouTube go
YouTube go
Problem with Sound - android Navi System
Problem with Sound - android Navi System
Problem with Sound - android Navi System
Problem with Sound - android Navi System
Android Racing games!
Android Racing games!
YouTube TV - YouTube launches its own streaming TV Service in U.S
YouTube TV - YouTube launches its own streaming TV Service in U.S
The latest Galaxy Note 7 battery explosion happened in a conference room today
The latest Galaxy Note 7 battery explosion happened in a conference room today

Tags

Cars ·
Travel ·
Pets ·
production-frontend