Forumsee logo
Forumsee » Mobility » Cellphones » Read message
RSS: Subscribe to RSS

Cyanogenmod 10, stuck on boot screen

Droid X2 Q&A - xda-developers - forum.xda-developers.com
I recently installed the Cyanogenmod 10 ROM to my Droid x2. It was done correctly, and was working fine for about a week. But, it is currently stuck on the boot screen whenever I try starting it up. This is what I think happened: After a while, I realized that I had never installed Bootstrap recovery, over CM10. I checked on the Official ROM page, and saw that the bootstrap recovery for CM7 worked on CM10. I had to leave, and didn't have time to install it.

Later that day though, While looking through my SD card contents, I realized I had a Bootstrap apk on it. Without thinking, I went ahead and installed it (I believe the problem is that it was Bootstrap for 2.3.4, the one I first used to install CM7, on the way to CM10) I brought up the app, and installed recovery. I did not automatically restart my phone after, and carried on. Later on, while texting, the phone crashed without warning, and tried to restart. It failed to start up, leaving me where I am currently.

I've tried rebooting with the phone unplugged, with the phone plugged into a wall charger, and with the phone connected to the computer.

Also, Standard Android recovery fails to start. It gets stuck on "Starting RSD protocol support".

My question is... Does anyone know how I could regain access to my phone? I did NANDroid backup, but, I have no way of accessing and installing the backups, while locked out of my phone.
Date: Nov 25, 2012   


Last videos:

Software solution flashin tutorial for Nokia 603
Software solution flashin tutorial for Nokia 603
LCD refurbishment process tutorial Samsung Galaxy G850f
LCD refurbishment process tutorial Samsung Galaxy G850f
micro soldering chip replacement tutorial dead Samsung Galaxy Alpha G850f
micro soldering chip replacement tutorial dead Samsung Galaxy Alpha G850f
Screen LCD refurbishment in Sony Xperia Z1 video tutorial
Screen LCD refurbishment in Sony Xperia Z1 video tutorial
Motorola XT1643 G4 Plus Tear down and reassembly
Motorola XT1643 G4 Plus Tear down and reassembly
samsung galaxy j7, j700h charging fault solution.
samsung galaxy j7, j700h charging fault solution.
How to replace cracked glass screen in Samsung S5 NEO (G903F) tutorial
How to replace cracked glass screen in Samsung S5 NEO (G903F) tutorial
Noki Lumia 1020 cracked glass/screen LCD working properly how to replace glass only
Noki Lumia 1020 cracked glass/screen LCD working properly how to replace glass only

Tags

Cars ·
Travel ·
Pets ·
production-frontend