Forumsee logo
Forumsee » Mobility » Tablets » Read message
RSS: Subscribe to RSS

After installing ROM - gets stuck on Boot animation

Kindle Fire General - xda-developers -
I posted the following in the AOKP Rom thread as that was the first one I tried, but the issue also occured after restoring from backup and installing CM10.1 ROM as well....

Ok, so Installed KFU and using it, I installed TWRP & FFF, I downloaded the ROM and gapps, Used TWRP to Wipe Delv/chache/system, Installed ROM & then gapps, rebooted. The Kindle booted into the boot animation and I was under the impression it takes 10-15 mins for it to carry out the updates while this boot animation is going on (But there is no idication of what exactly is happening). An hour later the boot animation is still going with no indication of when it will actually boot into Android. So I'm thnking this has not worked. Can someone please guide me as to what to do now?

Date: Jun 24, 2013   

Last videos:

Is my tablet fixable?
Is my tablet fixable?
Nextbook Ares 8 No Home Screen
Nextbook Ares 8 No Home Screen


Cars ·
Travel ·
Pets ·