Forumsee logo
Forumsee » Mobility » Tablets » Read message
RSS: Subscribe to RSS

Samsung - Sandisk ultra 32gb not working tab 2

Galaxy Tab 2 General - xda-developers - forum.xda-developers.com
I have bought a 32gb SanDisk ultra class10 for my galaxy tab 2 10.1. The card will not format in the device (errors) so I formatted in windows. The sd card is then recognised in the tab. I then try copy files from the tabs main memory to the micro sd card but then it errors. (I'm usually left with a partially copied file) I then try to delete the file from the sd card using the Samsung default file manager (also tried astro, es file manager etc). It then get the pop up to say the file is deleted ...but it's still on the sd card. I then have to reformat using a pc.

I've tried the micro sd card in windows to copy files to it and it works fine. I've also tried a slower 2gb micro sd card in the galaxy tab 2 to receive files copied from the main memory and it works fine... it also formats fine in the tab.

Any suggestions before i send this back? Is this card incompatible with the tab?

Thanks
Date: Dec 6, 2012    Labels: Samsung



Last videos:

Is my tablet fixable?
Is my tablet fixable?
Nextbook Ares 8 No Home Screen
Nextbook Ares 8 No Home Screen

Tags

Cars ·
Travel ·
Pets ·
production-frontend