Forumsee logo
Forumsee » Mobility » Cellphones » Read message
RSS: Subscribe to RSS

Samsung - S3 stuck in safe mode

Galaxy S III Q&A - xda-developers - forum.xda-developers.com
S3 stuck in safe mode

My galaxy s3 has been stuck in safe mode for two days now which is frustrating as only the stock apps can be used. I have tried different solutions, which I list below.

How it happened.

I was initially on 4.1.1 and when I woke up I saw a notification to upgrade to 4.1.2, after that it did its thing and rebooted into safe mode.

solutions tried

1. Reboot - didnt work

2. take out battery for few minutes and reboot - didnt work

3. boot into stock recovery to try to factory reset phone, Volume button not working so cant select other option apart from reboot. - didnt work

4. Download stock rom from samfirmware and flash using odin - didnt work

5. Flash CWM using odin, didnt factory reset and flashed custom rom (omega). It boots into safe mode as well

6. Downloaded stock ics firmware, flashed using odin . it boots but stuck on samsung logo.

I dont know what else to do. Although am thinking downgrade the bootloader to one meant for ICS the try to flash to ICS stock rom again, would try this later in the day.

p.s Ignore more signature I own a galaxy s3 as well.
Date: Jan 12, 2013    Labels: Samsung



Last videos:

tablet hack use your tablet if battery is damaged or when screen touch malfunctioned
tablet hack use your tablet if battery is damaged or when screen touch malfunctioned
Samsung Galaxy Note 7 screen will scratch very easily
Samsung Galaxy Note 7 screen will scratch very easily
Samsung Galaxy Note 7 - Transfer, Backup & Restore Everything
Samsung Galaxy Note 7 - Transfer, Backup & Restore Everything
gadgetshieldz phone skins review
gadgetshieldz phone skins review
How to Transfer .VCF Contacts to Samsung Galaxy Note 7?
How to Transfer .VCF Contacts to Samsung Galaxy Note 7?
How to Sync Outlook Contacts with Samsung Galaxy Note 7?
How to Sync Outlook Contacts with Samsung Galaxy Note 7?
Get Data from Samsung Galaxy Phone with Broken Screen
Get Data from Samsung Galaxy Phone with Broken Screen
Copy Data off Samsung Galaxy Note 5 with a Broken Screen
Copy Data off Samsung Galaxy Note 5 with a Broken Screen

Tags

Cars ·
Travel ·
Pets ·
production-frontend