Forumsee logo
Forumsee » Mobility » Cellphones » Read message
RSS: Subscribe to RSS

Samsung - "Unable To Register on network" galaxy s3

Galaxy S III Q&A - xda-developers - forum.xda-developers.com
"Unable To Register on network"

I have a really annoying but strange issue I cant make phone calls or send and receive text messages but I can browse the internet.

I have a Samsung Galaxy S3 which im sure is sim unlocked 100% sure. It has been working ok up until recently something has changed but Ill be dammed if I know.

I am using 3ITA sim

Im running the stock ROM ..I tried to re-root the phone but this did not work.

I have done a factory reset this has not worked.

If I take the sim out of the S3 and put in into another galaxy s3 it works fine. I can make and receive phone calls.

But soon as I put it back in the S3 it says "Unable to regsiter on network" so it HAS to be the S3 but im sure it is sim unlocked!

I tried similar to this: (But when I got to network lock it says on my S3 (MENU NOT EXIST PRESS BACK KEY Current command is 186) what does this mean???

================================================== ============================

"Put in a different SIM card to the one you use with your carrier.

Switch the device off and on again with the SIM card in place.

Open your dial pad and then type in *#197328640#.

Go to Main Menu > [1] UMTS > [1] Debug Screen > [8] Phone Control > [6] Network Lock > Options [3]Perso SHA256 OFF > and wait 30 seconds or so.

Then hit Menus and choose Back. You should now see Network Lock. Then choose [4] NW Lock NV Data INITIALLIZ."

Please can someone help !!
Date: Feb 15, 2013    Labels: Samsung


Last videos:

Samsung J2 Google Account remove and FRP To Octopus
Samsung J2 Google Account remove and FRP To Octopus
samsung E1282t charging paused for battery durability 100% tested solution
samsung E1282t charging paused for battery durability 100% tested solution
Samsung Galaxy J1 Ace Bouton Home Repair step by step
Samsung Galaxy J1 Ace Bouton Home Repair step by step
fix camera failed on samsung s6 ege plus step by step
fix camera failed on samsung s6 ege plus step by step
fix & replace damaged charging port usb for samsung j1 ace
fix & replace damaged charging port usb for samsung j1 ace
Samsung galaxy s7 edge no sound
Samsung galaxy s7 edge no sound
sidekick Tmobile Unlock free
sidekick Tmobile Unlock free
Nokia 603 (RM-779) flashing latest software with Phoenix
Nokia 603 (RM-779) flashing latest software with Phoenix

Tags

Cars ·
Travel ·
Pets ·
production-frontend