Forumsee logo
Forumsee » Mobility » Cellphones » Read message
RSS: Subscribe to RSS

Sony, SonyEricsson - stuck at X10i stuck Sony Ericsson logo

XPERIA X10 General - xda-developers - forum.xda-developers.com
stuck at X10i stuck Sony Ericsson logo

Hello,

I was trying to root my Sony Ericsson Xperia X10 as per the instructions in the post .

one of the step is "[ROOT] aZuZu Root Method for stock SE 2.3.3 GB - Step By Step" @ and I followed the introductions very carefully but phone is stuck at the logo screen after step 11 (successfully installed downgrade and rooted the phone) but after taking the battery phone is stuck so cant apply upgrade step.

few things I have tried after searching on the forum

1. leave the battery out for longer time before trying for aZuZu_Kernel_UpGrade step (waited more than 20 minutes several times)

2. Be very quick to attach the phone on step 12

3. try to root it again and then upgrade (tried few times)

4. Tried the Flashtool v0.9.10.1 by Androxyde but getting stuck at the same stage when it says connect using the back key. One thing I noticed is that it logs "Device connected with USB debugging off" may be that is causing this issue? I'm pretty sure I has usb debugging option enabled at the start of the process.

5. Use Sony PC companion to restore the ph but process gets stuck on the same stage where it says hold the back key and attach the phone in prepare stage because id doesn't find anything.

Can someone please advice me what can be done to fix this issue?

Thank you very much.
Date: May 4, 2013    Labels: Sony SonyEricsson


Last videos:

Samsung E12XX I906X and etc sim connector change basic method
Samsung E12XX I906X and etc sim connector change basic method
Bypass FRP Samsung Galaxy J3 Pro 2017
Bypass FRP Samsung Galaxy J3 Pro 2017
Proper way to change back cover in Samsung Galaxy A5
Proper way to change back cover in Samsung Galaxy A5
Unlock user google account problem - how to remove delete it - simple steps
Unlock user google account problem - how to remove delete it - simple steps
LG G5 hardware solution part by part disassembly tutorial - video
LG G5 hardware solution part by part disassembly tutorial - video
Microphone repair in Samsung Galaxy S7 G930F with simple tools - video tutorial
Microphone repair in Samsung Galaxy S7 G930F with simple tools - video tutorial
Samsung Galaxy S5 not working sensors - gyroscope and accelerometer problem
Samsung Galaxy S5 not working sensors - gyroscope and accelerometer problem
Help with Sony Xperia Z1 Compact D5503 hardware repair
Help with Sony Xperia Z1 Compact D5503 hardware repair

Tags

Cars ·
Travel ·
Pets ·
production-frontend