Forumsee logo
Forumsee » Mobility » General » Read message
RSS: Subscribe to RSS

Zenithink ZT180 / Elonex Etouch 1000ET Original Reset/Upgrade

General - xda-developers - forum.xda-developers.com
Sooooo this is a little embarrassing but PLEASE, I need help here :P.

My friend has a knackered old Elonex Etouch 1000ET (AKA Zenithink ZT-180 I think) that he is determined to hang on to but has locked himself out of (forgot his pin). I've assured him that I could easily facctory reset this for him and/or install a newer / custom ROM on there to help it perform better than it does at the moment - from what I can gather it's running an OLD version of Android, possibly Eclair and it's slow as hell.

Now I've been at this for 2 hours now and I can't work out for the life of me how to do it on this thing. I've been rooting / flashing phones for years without trouble but this is really doing my head in!

Here's what I've tried:

- Connected via the OTG port but Windows (Win7 64bit) doesn't want to install the drivers and then can't find it in device manager

- Tried the above while booting into 'update mode' (Holding home button or the left volume key and booting) - result is 'No zImage_update'

- Copied all relevant files (ZT_Bx.boot, zImage, system.pack.img, userdata.pack.img) to a folder called zt-update on the root of the SD card but still get the 'No zImage_update' message.

I get that this is a piece of crap tablet but it's a favour for a mate and I need to get this done. Please please PLEASE can somebody help here lol. I just want to wipe the damn thing and get it working again.

Cheers.
Date: Jun 19, 2013   



Last videos:

You know you want it - the HP Elite x3 - Email from HP!
You know you want it - the HP Elite x3 - Email from HP!

Tags

Cars ·
Travel ·
Pets ·
production-frontend