Forumsee logo
Forumsee » Mobility » Cellphones » Read message
RSS: Subscribe to RSS

FASTBOOT- Device needs to be rooted first, but already is!

Xperia Arc Q&A - xda-developers - forum.xda-developers.com
Hi

Can anyone plz help with my problem here. After following directions on installing the boosthd rom for arc s, entering fastboot, typing in the command, it gives a failed error saying that my device needs to be rooted first but my arc s is already rooted.

note: i am trying to flash the kernal to get boost hd

here's the error given:

C:\fastboot>fastboot flash boot bootanzu126.img

sending 'boot' (4626 KB)...

FAILED (remote: The Device must be rooted first)

finished. total time: 0.002s
Date: Oct 9, 2012   



Tags

Cars ·
Travel ·
production-frontend