Forumsee logo
Forumsee » Mobility » Tablets » Read message
RSS: Subscribe to RSS

Stuck in download mode

Galaxy Tab 10.1 Q&A - xda-developers - forum.xda-developers.com
Hello!

As it says. I'm stuck in Odin3 download mode.

I have a Samsung galaxy tab 10.1 GTP7500 wifi+3g

Previously I've had the Galaxy Task 14 rom installed on my tab but wanted to go back to the old 3.2 (honeycomb?) version of android, which I had before. I had a good experience with the GT 14 and it worked great but wanted to go back to 3.2 to feel the difference of the roms.

Anyway, I did a system restore from my backup in CWM with the expectation of everything going smoothly. But after the system restore I got stuck on the boot screen and waited a couple of hours with out any progress. So I decided to reboot, I entered CWM recovery to clear my caches to see if that would help but it had the same results. After browsing the forums a bit i found 'Overcome's Guide' to re-stock my system. Followed the instructions as told and 110% I did everything right. (Though I suspect that clearing the caches might have something to do with it) But it resulted in me being stuck in 'Odin3 download mode'. I can reboot but, either I will directly enter into download mode or I'm at the selection menu where I can't enter CWM recovery mode.

In download mode is says following

Odin3 Download Mode

(Protocol v2.1)

Reason: No Kernal

Secure Mode: Secure

Check Signature: Check

Custom Binary Downlad: No (0 Count)

Current Binary: Samsung Official

Waitting USB cable...

==> Connected! Press the [Start] of Odin3!!

When I try flashing Overcome_CWM_Recovery_v4.1.1.5.tar

I get this:

<ID:0/008> recovery.img

<ID:0/008> NAND Write Start!!

<ID:0/008> RQT_CLOSE !!

<ID:0/008> RES OK !!

<ID:0/008> Completed..

<OSM> All threads completed. (succeed 1 / failed 0)

<ID:0/008> Removed!!

<ID:0/008> Added!!

<ID:0/008> Removed!!

<ID:0/008> Added!!

Which appears to me to be success. System reboots but I end up in download mode again.

Then I tried using the android_fastboot_emmc_full_p4_16G_32G.pit and the P7500OXAKI1_P7500XXKI1_P7500XXKI1_HOME.tar.md5

I get these results:

<OSM> Enter CS for MD5..

<OSM> Check MD5.. Do not unplug the cable..

<OSM> Please wait..

<OSM> MD5 hash value is invalid

<OSM> P7500OXAKI1_P7500XXKI1_P7500XXKI1_HOME.tar.md5 is invalid.

<OSM> End...

I tried browsing the forums to why the hash value was invalid but didn't find any answer that could enlighten me on that matter.

Also found another post which had a similar problem as mine but in his case there might have been a HDD failure since there was some additional error codes appearing for him. I have yet to see those error codes.

I hope you guys can help me in my dilemma?

Thank you!
Date: Jun 16, 2012   


Tags


Last videos:

YouTube picture in picture mode for any phone!
YouTube picture in picture mode for any phone!
After unlockin network iphone 7 just blinked
After unlockin network iphone 7 just blinked
samsung galaxy s3 dead solution
samsung galaxy s3 dead solution
How to flash Gretel G9 stock rom
How to flash Gretel G9 stock rom
Bypass Google all Samsung Devices Android 7.0 - 7.1.1 by bluetooth, very easy
Bypass Google all Samsung Devices Android 7.0 - 7.1.1 by bluetooth, very easy
?phone 5s Red screen problem !
?phone 5s Red screen problem !
Samsung galaxy GT-S7270L auto restart
Samsung galaxy GT-S7270L auto restart
How to unlock Nokia for free, generation BB5 SL1 / SL2
How to unlock Nokia for free, generation BB5 SL1 / SL2
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
About Forumsee · Contact · Privacy policy · Request content removal
production-frontend
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more