Forumsee logo
Forumsee » Mobility » Tablets » Read message
RSS: Subscribe to RSS

Samsung - E: failed to mount /efs

Galaxy Tab 10.1 Q&A - xda-developers - forum.xda-developers.com
E: failed to mount /efs

Hi, I was wondering if anyone can help me.

My tablet is unable to mount my /efs directory, or whatever. And while I don't know if they are directly connected,

things like my lock screen, holding my power button to get options like Flight Mode, Data Network, Restart, Etc., is gone. And I have tried screen lock to work, it doesn't. Holding my power button shuts my tablet down (in the same amount of

time that holding it would normally bring up the options screen, as well). I also loose completely my 3g, no matter wish successfully installed rom I run. I am not new to flashing rom at all and navigate trough all kind of step regarding specifics to rom by heart. All I can remember was to try the latest Android 4.1.1 - CyanogenMod 10 Preview and failed to load it, I was stuck in the boot animation for half an hour. So I decide to go back to the new stuck 4.0.4 from my provider. That is where I found the problem. Since, I have try 4.0.4 stuck, 4.04 rooted. The problem occur the same way in every rom and everything else was juste fine. I try the 3.1 stuck and 3.2 stuck and the message E: failed to mount /efs appear when rebooting from odin install.Never been able to load any version of the latest 4.1.1 from pershot. I have found a thread about the same issues from another device . I pass the entire day reading the web for solution, but no cigars so far.

I have the a Telus samsung galaxy tab 10.1 3g.

Thanks in advance if you have any idea how to resolve the /efs mounting problem.

I will added these picture to show that I have lost all important information that is apparently store in some file inside this /efs folder. Apparently this folder as been corrupt when flashing the CyanogenMod 10 Preview especially made for my tablet. So my new question would be to ask.

Do anyone know how to restore this folder even if I have no backup of it?
Date: Sep 2, 2012    Labels: Samsung



Last videos:

Is my tablet fixable?
Is my tablet fixable?
Nextbook Ares 8 No Home Screen
Nextbook Ares 8 No Home Screen

Tags

Cars ·
Travel ·
Pets ·
production-frontend