Forumsee logo
Forumsee » Mobility » Tablets » Read message
RSS: Subscribe to RSS

Samsung - Odin/heimdall fail on Chinese P6200?

Galaxy Tab Plus General - xda-developers - forum.xda-developers.com
Odin/heimdall fail on Chinese P6200?

Hi I got a tab from China i think originally the baseband said ZCLA1. The default search engine and the chinese market app was annoying me since I couldn't read any of that. I thought I could just flash to a stock Euro firmware like XXKL7. . I've tried a few different versions from the Heimdall thread here and also firmwares I d/led from check fusI attempted many times with both heimdall and Odin. Heimdall got the furthest for me. I

Heimdall v1.3.2 would stop at cache and older versions of heimdall would fail at modem.bin both stopping after 100% and saying it could not confirm end of file transfer. after the heimdall update the language changed to russian i think but all the chinese apps were still there and default search baidu.

Code:

Heimdall v1.3.2, Copyright (c) 2010-2012, Benjamin Dobell, Glass Echidna

Initialising connection...

Detecting device...

Claiming interface...

Setting up interface...

Checking if protocol is initialised...

Protocol is not initialised.

Initialising protocol...

Handshaking with Loke...

Beginning session...

Session begun with device of type: 131072

Uploading PIT

PIT upload successful

Uploading KERNEL

0%

1%

100%

KERNEL upload successful

Uploading RECOVERY

0%

100%

RECOVERY upload successful

Uploading CACHE

0%

100%

ERROR: Failed to confirm end of file transfer sequence!

CACHE upload failed!

Ending session...

Rebooting device...

Odin would always fail before starting until I d/led the the new ICS update.

then i got

Code:

<ID:0/007> Added!!

<OSM> Enter CS for MD5..

<OSM> Check MD5.. Do not unplug the cable..

<OSM> Please wait..

<OSM> P6200OXALQ1_P6200XXLQ1_P6200XXLQ1_HOME.tar.md5 is valid.

<OSM> Checking MD5 finished Sucessfully..

<OSM> Leave CS..

<ID:0/007> Odin v.3 engine (ID:7)..

<ID:0/007> File analysis..

<ID:0/007> SetupConnection..

<ID:0/007> Initialzation..

<ID:0/007> Get PIT for mapping..

<ID:0/007> Firmware update start..

<ID:0/007> cache.img

<ID:0/007> NAND Write Start!!

<ID:0/007> factoryfs.img

<ID:0/007> hidden.img

<ID:0/007> recovery.img

<ID:0/007> Sbl.bin

<ID:0/007>

<ID:0/007> Complete(Write) operation failed.

<ID:0/007> Added!!

<OSM> All threads completed. (succeed 0 / failed 1)

Right now it seems bricked and I can not do a recovery. I tried to do a search for zcla1 firmware and I couldn't find anything for the P6200. I saw the tab 10.1 and a few others had zcla1 firmware. But is that the same?

Is there something about the chinese tabs that prevents me from installing other firmware? Is there another way for me to install a non chinese firmware?

Also I've noticed everytime I flash with heimdall theres a counter that keeps going up on the download screen of the tab "Custom Binary Download: Yes (13 counts)" Should I need to worry about that?

Thanks for any suggestions you may have!
Date: Aug 2, 2012    Labels: Samsung



Last videos:

Is my tablet fixable?
Is my tablet fixable?

Tags

Cars ·
Travel ·
Pets ·
production-frontend