Forumsee logo
Forumsee » Mobility » Android » Read message
RSS: Subscribe to RSS

Vodafone - Vodafone Smart Tab II 10" Android 4.0.3

Android General - xda-developers - forum.xda-developers.com
Hi all,

First of all i do not have much knowledge about rooting or android systems but maybe you help me with our problem...

I have 5 piece Vodafone Smart Tab II 10" Tablet that has taken from Vodafone / Turkey, they have Android 4.0.3 version installed the information of my tablets are below

Model Number: SmartTabII10

Android Version: 4.0.3

Baseband Version: Westlake_1050_V63## 1 [Aug 04 2012 07:00:00]

Kernel Version: 3.0.8-00001-g9c88f61

Build Number: SmartTabII10_A403_V72_121009

Hardware Version: Vodafone Smart Tab II 10

The tablets i have 3g/wifi modüle inside and seems like they are identical to Lenovo IdeaTab S2110 Tablet

Our company has 3CX PBX Systems and uses sip for telephone. I got these tablet to give to my employees so that they can successfully connect to internet with 3g outside the Office and wifi within the Office. As well as GPS location tracking and sip based telecominication.

My problem is i have tried possibly every sip client like Bria (2 versions), csip, voxmobile, sipdroid and many more... I could not manage to work with any software successfully.

The main problem i have is when the headset connector is connected to tablet (mic,headphone) and when i run the sip applications i hear my voice on the headphone when negotiating sip call to other party. The problem is almost identical for every sipclient.

I think this issue is related with android system however other than that i need to root this device...

I had searched internet but because the device is new there is no solution right now. I do not have much time to solve this....

I can offer some fee WHO solves my problems related with android system and WHO roots this device successfully...

Hope someone can help me...
Date: Jan 3, 2013    Labels: Vodafone


Last videos:

Star extrem 5 FRP by Mobiwire no cable no pc 100% working mtk6753
Star extrem 5 FRP by Mobiwire no cable no pc 100% working mtk6753
one plus a3003 2016 FRP DONE
one plus a3003 2016 FRP DONE
Pixel teblet remove pattern lock
Pixel teblet remove pattern lock
Lenosed tab remove pin code & pattern lock
Lenosed tab remove pin code & pattern lock
Want the Pixel experience on any phone? This mod is for you
Want the Pixel experience on any phone? This mod is for you
Kodak Ektra - camera smartphone for photo enthusiasts
Kodak Ektra - camera smartphone for photo enthusiasts
Gorgeous footage shows off the Pixel's 4K video capture capabilities
Gorgeous footage shows off the Pixel's 4K video capture capabilities
How to Transfer Data from Android to iPhone 7/7 Plus
How to Transfer Data from Android to iPhone 7/7 Plus

Tags

Cars ·
Travel ·
Pets ·
production-frontend