Forumsee logo
Forumsee » Mobility » Tablets » Read message
RSS: Subscribe to RSS

Samsung - PC not detecting Tablet.

Galaxy Tab General - xda-developers - forum.xda-developers.com
PC not detecting Tablet.

[Edit, first post and I got the board wrong. -_-. I thought I was in the troubleshooting section, sorry.]

Hello,

I've bought a used Galaxy Samsung GT-P1000 running Froyo.JPJM5, Firmware 2.2, and Kernal 2.6.32.9, 27.7GB internal memory.

My problem is that I can't get the PC to identify the tablet using the USB cable.

What I do and what happens when I plug in the tablet~

(USB Debugging on)

I connect the USB cable into the PC first. I plug the cable into the tablet. A 'USB is connected' notification shows up. I open it, and click mount.

I look at my computer's monitor and there's absolutely nothing showing that it EITHER identified or not! It doesn't even show a popup.

So I went to my Disk Management to check if it was hidden or something. There's nothing. It just shows my regular hard disks and that's it. No mounted anything. I even looked into my Device Manager and all seems working.

(USB Debugging off)

Nothing happens in either the PC or Tablet.

Things I've tried-

1) Enable USB Debugging.

- Plugging in the tablet, restart computer, and then enable USB Debugging while connected.

- Disable USB Debugging, restart computer w/ tablet connected.

- Plug tablet into PC, and then restart tablet. (with USB debugging and not)

2) Get KIES.

3) Uninstall KIES and only download the USB_drivers.exe thing that comes with KIES.

4) Uninstall everything (including drivers) and getting Android SDK + update everything (about 370mb).

5) Install Ubuntu and trying to get it identified + downloaded Android SDK package and updated everything. (also did lsusb- it doesn't see the tablet)

6) Tried each and every USB port in my PC. (10 ports). [Note: My other Android phone works in any of them)

7) Tried my bro's and sis' comp (win7 32bit)

8) Tried my dad's laptop (win7 64bit)

9) I unplugged tablet, placed the memory card(2GB) of my Android phone into it. Plugged it in my computer and yet it doesn't want to see it.

10) I went to a shop because I thought the USB cable is broken or the port hub is broken. The guy took it and plugged it on his PC using my own cable. He identified the problem and said "It needs its software to be updated". I asked how much, and he said $15. **** that ****. If he can do it, I can do it.

Conclusions up until now:

Tablet knows that its getting hooked up by the computer yet it doesn't send any information to the PC letting it know that it's a mounted drive.

USB Cable is fine.

Port hub is fine since it can detect the USB cable on *usb debugging* mode and I can charge the tablet with the USB cable plugged into the charger.

---------------------------------------------

Note: I tried to root it using z4root which doesn't require a USB connection. It doesn't work. It would work and work until the application crashes and I can't re open it as it always crashes after the first try. I tried using the temporary root option and it would load forever. All in all, doesn't work.

Note2: I attached 2 screenshots. One for my Disk Management window showing my partitions while the tablet is connected (and I pressed Mount on tablet). Second, is for my Device Manager window showing that there no unidentified devices and that the USB devices don't show any Android connected, yet on tablet it says it's mounted.

Thanks.
Date: Jan 29, 2013    Labels: Samsung



Last videos:

Nextbook Ares 8 No Home Screen
Nextbook Ares 8 No Home Screen

Tags

Cars ·
Travel ·
Pets ·
production-frontend