Forumsee logo
Forumsee » Mobility » Cellphones » Read message
RSS: Subscribe to RSS

Xperia X10i boot loop and not even loading to cwm recovery

XPERIA X10 Q&A - xda-developers - forum.xda-developers.com
Hello,

I had a Custom ROM installed on my device (Xperia X10i) with Unloacked Bootloader. cwm recovery was installed too.

I then mistakenly tried to install a wrong update from ROM Toolbox, this required a Reboot.

Since the there has been a Boot Loop on my device and I am unable to boot to Recovery as well.

I am able to Flash some Kernels using Flashtool, but the device is still unrecognized.

The Boot Loop process is as follows:

Shows the Boot Logo of the Kernel > and then displays a error related image and then it boots again.

It seems that the Custom ROM went corrupt and is not able to boot to recovery as well.

What options can I think of to recover from this.

Any help is highly appreciated.

Thanks.
Date: Dec 2, 2012   


Last videos:

How to Put MP3/M4A/FLAC/AIFF Music to Huawei P9 ?
How to Put MP3/M4A/FLAC/AIFF Music to Huawei P9 ?
Samsung j1 mini lcd screen replacement
Samsung j1 mini lcd screen replacement
Sony Xperia Z not Charging 100% tested
Sony Xperia Z not Charging 100% tested
professional smartphone Repair deep Level 4 Full videos
professional smartphone Repair deep Level 4 Full videos
professional smartphone Repair deep Level 4 Full videos
professional smartphone Repair deep Level 4 Full videos
professional smartphone Repair deep Level 4 Full videos
professional smartphone Repair deep Level 4 Full videos
professional smartphone Repair deep Level 4 Full videos
professional smartphone Repair deep Level 4 Full videos
professional smartphone Repair deep Level 4 Full videos
professional smartphone Repair deep Level 4 Full videos

Tags

Cars ·
Travel ·
Pets ·
production-frontend