Forumsee logo
Forumsee » Mobility » Cellphones » Read message
RSS: Subscribe to RSS

Why won't my phone flash a PB31IMG.zip file?

Droid Incredible Q&A - xda-developers - forum.xda-developers.com
Why won't my phone flash a PB31IMG.zip file?

I've done this many, many times before (I've had this phone for a long long time). I am not a noob at this. I restored a factory rom with RUU before on a phone that had a hardware failure and I had to send back. I have flashed radios several times over the years. But today, I am just trying to flash a new custom splash1 screen (something I have done 10+ times over the years).

hboot just will not install the PB31IMG.zip file on my sd card. What happens is it scrolls a bunch of green text lines really quickly about pb31img.zip that I can't read.

Just to make sure that I haven't screwed up the splash1 screen zip file in anyway, I tried flashing some of my old splash1 screens. These are the exact files that I know work, they were successfully flashed, and were my splash screens for months. Nope... these don't install either.

INFO:

I am still on original hboot .092. Yes, my sdcard is FAT32. Yes, I am S-off. Yes, the file is named correctly.

(Being such a clever monkey) I also tried the alternate way. I went and tried flashing with it with adb/fastboot from the PC. Nope... doesn't work. I get an error "unknown partition PB31IMG.zip".

Why in the world did my hboot stop flashing things? I did flash a radio a couple months back (and it worked fine). Could this have broken my ability to flash PB31IMGs?
Date: Oct 27, 2012   


Last videos:

Software solution flashin tutorial for Nokia 603
Software solution flashin tutorial for Nokia 603
LCD refurbishment process tutorial Samsung Galaxy G850f
LCD refurbishment process tutorial Samsung Galaxy G850f
micro soldering chip replacement tutorial dead Samsung Galaxy Alpha G850f
micro soldering chip replacement tutorial dead Samsung Galaxy Alpha G850f
Screen LCD refurbishment in Sony Xperia Z1 video tutorial
Screen LCD refurbishment in Sony Xperia Z1 video tutorial
Motorola XT1643 G4 Plus Tear down and reassembly
Motorola XT1643 G4 Plus Tear down and reassembly
samsung galaxy j7, j700h charging fault solution.
samsung galaxy j7, j700h charging fault solution.
How to replace cracked glass screen in Samsung S5 NEO (G903F) tutorial
How to replace cracked glass screen in Samsung S5 NEO (G903F) tutorial
Noki Lumia 1020 cracked glass/screen LCD working properly how to replace glass only
Noki Lumia 1020 cracked glass/screen LCD working properly how to replace glass only

Tags

Cars ·
Travel ·
Pets ·
production-frontend