Forumsee logo
Forumsee » Mobility » Android » Read message
RSS: Subscribe to RSS

Tablet Foston FS-M787S

Android Q&A - xda-developers - forum.xda-developers.com
Hi everyone, i'm from Brazil, and i need a liitle help.

This week, i bought a chinese tab, Foston FS-M787S, but it comes with a lot of chinese apps and without root, with this tutorial: i installed Cyanogenmod 10 in it. But the touchscreen don't work, when i applied the patch, the touchscreen is inverted. Searching in the web, i found a app called "Android Tablet Touch Solution - by RTO-TEAM", and i tried options from 1 to 5, to found the right option, the display driver of this tablet is gt811. when i run the option 6, all scripts don't work, but the last script "updating boot image" is ok. after this, the tablet don't pass from foston screen (the first screen that appears when it start up), don't enter in recovery, just stop in this screen. Please help me!!!! The only option that work (to recognize in pc, not as removable storage or debug) is when i press 'home' button and reset button (not power). But nothing happens! Help me please!!!

OBS: I make a backup of the factory rom with clockworkmod, but is in internal storage of tablet

Help me to found a way to reinstall the factory system and unbrick the tablet!!!! Please

Tablet Specs:

Chipset: Allwinner A13

CPU: ARM Cortex-A8 1.2GHz

GPU: ARM Mali-400MP

Screen: 854x480 7.0" LCD with 5 point Multitouch

Camera: VGA Camera, 5.0MPx Camera with VGA Recording

Factory Operating System Android 4.0.4

Cyanogenmod patches used, and listed in 'lsmod' on factory rom

Touchscreen: GT811

G-sensor: mma7660

Camera: sp0838
Date: Aug 25, 2013   


Last videos:

one plus a3003 2016 FRP DONE
one plus a3003 2016 FRP DONE
Pixel teblet remove pattern lock
Pixel teblet remove pattern lock
Lenosed tab remove pin code & pattern lock
Lenosed tab remove pin code & pattern lock
Want the Pixel experience on any phone? This mod is for you
Want the Pixel experience on any phone? This mod is for you
Kodak Ektra - camera smartphone for photo enthusiasts
Kodak Ektra - camera smartphone for photo enthusiasts
Gorgeous footage shows off the Pixel's 4K video capture capabilities
Gorgeous footage shows off the Pixel's 4K video capture capabilities
How to Transfer Data from Android to iPhone 7/7 Plus
How to Transfer Data from Android to iPhone 7/7 Plus
Asus Zenfone MAX Z010d Zenfone 3 Marshamllow 6.0.1 Google Account Bypass
Asus Zenfone MAX Z010d Zenfone 3 Marshamllow 6.0.1 Google Account Bypass

Tags

Cars ·
Travel ·
Pets ·
production-frontend