Forumsee logo
Forumsee » Mobility » Android » Read message
RSS: Subscribe to RSS

USeing Mobile odin on FI22 or FI27 kernels, is it possible

Epic 4G Touch Android Development - xda-developers - forum.xda-developers.com
USeing Mobile odin on FI22 or FI27 kernels, is it possible

I just found out mobile odin doesn't like FI22 or FI27. My guess is, since those are both ICS versions that mobile odin doesn't like ICS at all, but I could be wrong.

I want use mobile odin to flash agats kernel FK23(jb) from the current FI27 Agats recovery I am now, so I can flash a nandroid backup back, but with odin not working I cannot use mobile odin that way.

Mobile odin it says "Device Model not supported (or detected - check root)"

Any ideas?

Any help is appreciated.
Date: Dec 15, 2012   



Tags

Cars ·
Travel ·
production-frontend