Forumsee logo
Forumsee » Mobility » Tablets » Read message
RSS: Subscribe to RSS

Samsung - Overcome 4.1.0 + Galaxy Tab = please help

Galaxy Tab Q&A - xda-developers - forum.xda-developers.com
Hi guys,

I have a bit of a problem with my Galaxy TAB GT-P1000 (european/unbranded).

I wanted to update it from stock 2.2 Froyo to Overcome or CM10.

1. I rooted the tablet (in fact I did this long ago).

2. I removed the bootloader protections according this guide:

.

Everything OK.

3. Next step was to install the CWM - and this is where the things went awfully wrong

4. After installing the CWM (via Odin) at the next boot, the screen was corrupted, everything went on to "SAMSUNG" screen and rebooted. No recovery mode, but the download mode was still working.

5. My first thought was "bricked", but luckily, after searching in the forum, it should have been unbricked via a stock ROM install. So, I proceeded... downloading the stock ROM - for froyo - from samfirmware, geting the P1_add_hidden.pit, flashing with Odin, everything went OK

6. Well, wrong again... reboot (no screen corruption this time) but stuck with "SAMSUNG" screen with some strange haptic feedback (one short buzz and then 3 fast ones and repeating on and on and on).

This time I was able to go to recovery (standard menu... it seems that CWM was not installed), tried every option and there were no changes. Probably the most important thing is the fact that in the recovery menu, below the

reebot system now

apply sdcard:update.zip

wipe data/factory reset

wipe cache partition

there are some lines in yellow and red:

update media, please wait

E:Can't mount /dev/block/st110

(Invalid argument)

E:copy_dbdata_media:Can't mount DBDATA

your storage not prepared yet, please use UI menu for format and reebot actions.

copy default media content failed.

After reboot, same story with "SAMSUNG" screen and haptic feedback.

I tried to reinstall the stock Froyo (without the .pit file) - no luck.

Finally, the solution was to go here:

and follow the instructions.

I got back to the stock Froyo from where I started the whole thing, after half of day of trial-and-error and searching the XDA (and the net).

However, when I started to install Overcome - specifically Overcome_Kernel_v4.0.0.tar via Odin - after the file system replacement, I got back to the step 5 above and the dbdata error.

Fixed everything again, back to square 1!

To summarize:

- I'm with the original Froyo

- rooted

- bootloader patched (I'm safe)

But:

- I cannot install Overcome Kernel (it will throw me back to reinstall everything) - or, maybe, I'm doing it the wrong way, but I followed the guide here

- I cannot install CWM (didn't work form different sources, also not from kernel and from ROM Manager app I don't know what phone type to pick since there are only T-Mobile, VZW and AT&T)

- eventually, I cannot install Overcome (4.1.0)

I know it's quite a long post, but if somebody will have the patience to read all of it, maybe I'll receive some help on how to proceed next in order to get Overcome 4.1.0 on my Tab.

THX a lot guys
Date: Oct 3, 2012    Labels: Samsung



Last videos:

Nextbook Ares 8 No Home Screen
Nextbook Ares 8 No Home Screen
Acer Aspire Switch Alpha 12 - SP4 competitor
Acer Aspire Switch Alpha 12 - SP4 competitor

Tags

Cars ·
Travel ·
Pets ·
production-frontend