Forumsee logo
Forumsee » Mobility » Tablets » Read message
RSS: Subscribe to RSS

Samsung - SCH-I800 Stuck at VZW logo on bootuploop

Galaxy Tab Q&A - xda-developers - forum.xda-developers.com
Hey all I am new to this site and hope you can help. I recently acquired a friends Tab 7.7. Its model number is SCH-1800. Curently it can hold a charge and boot into what I have learned is recovery and download mode. I am new to all this flashing stuff so sorry if I sound stupid but I will try to explain what I have done so far.

I tried doing a factory reset in recovery mode. I get an error about the cache can not be loaded.

I tried clearing the cache and tells me it can not load from memory.

I tried to flash using Heimdall. It gives me error -12, can not access the device.

It would be amazing if anyone can help me get this working. IT was working one night and then the next day it was not. TIA.
Date: Feb 12, 2013    Labels: Samsung



Last videos:

Nextbook Ares 8 No Home Screen
Nextbook Ares 8 No Home Screen
Acer Aspire Switch Alpha 12 - SP4 competitor
Acer Aspire Switch Alpha 12 - SP4 competitor

Tags

Cars ·
Travel ·
Pets ·
production-frontend