Forumsee logo
Forumsee » Mobility » Windows phone » Read message
RSS: Subscribe to RSS

Manifest merger failed : uses-sdk:minSdkVersion 10 cannot be smaller than version 14 declared in lib

Windows Phone Source - winsource.com
I have just created a new project and gave it the same settings, concerning SDK target version, as my other project that compiles perfectly well.

So why won't this project compile?

Where is this setting in Android Studio?

Error:Execution failed for task ':approcessReleaseManifest'.

> Manifest merger failed : uses-sdk:minSdkVersion 10 cannot be smaller than version 14 declared in library [com.android.support:design:26.0.0-alpha1] C:\Users\Greg\.android\build-cache\35f042b0eab7d31be32f30928643cbb59ab0ec69\output\AndroidManifest.xml

Suggestion: use toolsverrideLibrary="android.support.design" to force usage

 


Read responses in winsource.com

Tags


Last videos:

YouTube picture in picture mode for any phone!
YouTube picture in picture mode for any phone!
After unlockin network iphone 7 just blinked
After unlockin network iphone 7 just blinked
samsung galaxy s3 dead solution
samsung galaxy s3 dead solution
How to flash Gretel G9 stock rom
How to flash Gretel G9 stock rom
Bypass Google all Samsung Devices Android 7.0 - 7.1.1 by bluetooth, very easy
Bypass Google all Samsung Devices Android 7.0 - 7.1.1 by bluetooth, very easy
Coolpad Dazen 1 Error : device can't open fastboot channel
Coolpad Dazen 1 Error : device can't open fastboot channel
VIDEO Bypass FRP Samsung S8, S8 Plus by ODIN
VIDEO Bypass FRP Samsung S8, S8 Plus by ODIN
How To Flash Qmobile Z8
How To Flash Qmobile Z8
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more