Forumsee logo
Forumsee » Mobility » Windows phone » Read message
RSS: Subscribe to RSS

No sound when I get called

Windows Phone Source - winsource.com
Hey,

I bought a new phone like a week ago, the Lenovo (Vibe) C2 K10a40 running Android 6.0, and the phone works perfectly fine, except for one thing. As you read in the title when someone calls me (yeah, people still use that function of the phone) there's no sound, even though the volume is set to max. It's only vibrating. Also, after I reboot the phone the problem seems to be fixed, but after an hour or two it comes back again. Another weird thing is that if I change the ringtone and then reboot it goes back to the default one. I tried factory resetting but obviously that didn't work. Any ideas on how to fix it or should I just return it and get another one?

 


Read responses in winsource.com

Tags


Last videos:

YouTube picture in picture mode for any phone!
YouTube picture in picture mode for any phone!
After unlockin network iphone 7 just blinked
After unlockin network iphone 7 just blinked
samsung galaxy s3 dead solution
samsung galaxy s3 dead solution
How to flash Gretel G9 stock rom
How to flash Gretel G9 stock rom
Bypass Google all Samsung Devices Android 7.0 - 7.1.1 by bluetooth, very easy
Bypass Google all Samsung Devices Android 7.0 - 7.1.1 by bluetooth, very easy
Coolpad Dazen 1 Error : device can't open fastboot channel
Coolpad Dazen 1 Error : device can't open fastboot channel
VIDEO Bypass FRP Samsung S8, S8 Plus by ODIN
VIDEO Bypass FRP Samsung S8, S8 Plus by ODIN
How To Flash Qmobile Z8
How To Flash Qmobile Z8
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more